Eclipseと64bit

32bit版JREがあれば、32bit版のEclipseは64bitOSでも動く。
64bit版JREだと、32bit版のEclipseは動かない。
64bit版JREがあれば、64bit版のEclipseは動くけど、64bit版Eclipseは現在M6。

とりあえず、64bit版JDKと、Pleiades All in One 日本語ディストリビューションJRE付き入れとこうかな。